应用子系统在使用中出错的说明及解决方法
发布时间: 2013-12-02 浏览次数: 219
 

    目前我校部分应用子系统(如OA系统和财务查询系统)是基于IE7IE8IE9环境开发的。如您正在使用的IE浏览器版本过低或过高,可能导致应用子系统在使用中出现异常,请根据此教程调整IE浏览器版本调整为IE8IE9

    一、IE浏览器版本确认

    打开IE浏览器,点击工具——关于internet explorer

 

    可以看到目前的IE浏览器版本。

 

    二、IE浏览器版本降级

 

    打开控制面板—程序和功能。

 

    点击查看已安装的更新。

 

windows internet explorer 9 双击或点选,选择卸载更新。卸载完成并重启电脑后,IE浏览器自动下降到下一级版本。如:原先版本是IE10,卸载一次后下降到IE9,再卸载一次下降到IE8,以此类推。

    找到

    三、IE浏览器版本升级

    IE版本升级的原则是只能安装比现有版本高的新版本。如:原来版本为IE6,可直接安装IE9。但是如果原来版本为IE9则不可安装IE8。较为简便的IE升级方法,使用360安全卫士:

 

    点击360安全卫士里的—软件管家。

 

IE浏览器版本,点击下载并安装,待安装完成,重启电脑后,IE浏览器版本升级完成。IE浏览器的升级可以是跳跃式的升级。如:现有版本为IE6,可直接升级到IE8IE9

    点击左侧软件宝库中的浏览器,在右侧找到想要升级安装的